Site Not Found

Discussion in 'Technical Problems and Bug Reports' started by Lloyd Heilbrunn, Nov 26, 2004.

  1. Lloyd Heilbrunn

    Lloyd Heilbrunn Member+

    Feb 11, 2002
    Jupiter, Fl.
    Nat'l Team:
    United States
    I've been getting this message when switching screens about 50% of the time the last two days.
     
  2. jmeissen0

    jmeissen0 New Member

    Mar 31, 2001
    page 1078
  3. Cweedchop

    Cweedchop Member+

    Mar 6, 2000
    Ellicott City, Md

    Me three..

    I e-mailed the powers that be about 4 hours ago..

    Nothing yet..

    Glad to know that I'm not the only one pulling my hair out..
     
  4. Chizzy

    Chizzy Member

    United States
    Aug 7, 2003
    Upper Left, USA
    Club:
    Seattle Sounders
    Nat'l Team:
    United States
    I have the same problem too.
     
  5. Unorthodox Yank

    Feb 27, 2001
    Constant Flux
    Club:
    --other--
    Nat'l Team:
    United States
    Add me in to this party.
     
  6. Lloyd Heilbrunn

    Lloyd Heilbrunn Member+

    Feb 11, 2002
    Jupiter, Fl.
    Nat'l Team:
    United States
    Let's check on something: Are you guys on AOL like me??
     
  7. Cweedchop

    Cweedchop Member+

    Mar 6, 2000
    Ellicott City, Md

    Yup, and it's really starting to f'ing piss me off quite a bit..
     
  8. Cweedchop

    Cweedchop Member+

    Mar 6, 2000
    Ellicott City, Md
    It seems to be AOL related..

    I'm using Internet Explorer now with no delays whatsoever..

    The problem lies with AOL..
     
  9. Evil Genius

    Evil Genius Member

    Jun 6, 2004
    Southern Minnesota
    Nope. I just had it happen twice and I'm on Charter cable internet using Firefox.
     
  10. fishbiproduct

    fishbiproduct New Member

    Mar 29, 2002
    Pasadena Ca.
    It's has been happening to me as well, but only while using
    Firefox...(I use Firefox 1.0 + Adblock extension)
    I can reach and stay on the site using IE 6 (which I
    don't want to do, of course...)

    Using Firefox:
    Sometimes, I can get on this site but eventually get
    that "www.bigsoccer.com could not be found" trying
    to read a thread or going to another section of the
    site.
    At the moment, I cannot reach the site at all...

    This has been happening for the past 2 days or so, and
    getting worse.
    My isp is pacbell (SBC).
     
  11. KDdidit

    KDdidit Member

    Apr 15, 2001
    The Brookfield Zoo
    Same thing here, Firefox on Comcast. Bigsoccer not found...reclick and it loads up fine. Click again, not found...bummer.
     
  12. Unorthodox Yank

    Feb 27, 2001
    Constant Flux
    Club:
    --other--
    Nat'l Team:
    United States
    I'm on Safari on Mac and it's happening for me.
     
  13. Captain Splarg

    Apr 25, 1999
    Pacific Grove, CA
    Club:
    Columbus Crew
    Nat'l Team:
    United States
    I have NTL as a provider and Opera as a browser and I am having the same problem.
     
  14. fishbiproduct

    fishbiproduct New Member

    Mar 29, 2002
    Pasadena Ca.
    Seems to be Mozilla-related, as AOL uses Netscape Navigator
    as far as I know.
    Both Netscape Navigator and Firefox are Mozilla-based.
     
  15. Barbara

    Barbara BigSoccer Supporter

    Apr 29, 2000
    Club:
    DC United
    Nat'l Team:
    United States

    No. But it's happening to me nonetheless.



    Ah, but I am using Firefox. Interesting. I'll have to see if it happens when I'm at work.
     
  16. muskiesrock35

    muskiesrock35 Member

    Nov 28, 2001
    Cincinnati
    argh this is so frustrating
     
  17. babytiger2001

    babytiger2001 New Member

    Dec 29, 2000
    Melbourne
    Club:
    San Jose Earthquakes
    Nat'l Team:
    United States
    Happening with me on Firefox, as well.

    But I do manage to get in, or even send a post, on the second or third attempt.

    Still, it shouldn't be happening at all, but a little bit of patience can sometimes be a virtue.

    For the time being, anyway. :)
     
  18. Lloyd Heilbrunn

    Lloyd Heilbrunn Member+

    Feb 11, 2002
    Jupiter, Fl.
    Nat'l Team:
    United States
    Come on guys, fix this. It is getting worse not better. :(

    And it's a long weekend with lots of free time for Bigsoccer browsing.:)
     
  19. Unorthodox Yank

    Feb 27, 2001
    Constant Flux
    Club:
    --other--
    Nat'l Team:
    United States
    I hate to be pointing out the obvious, but for those of us that are paying customers, this little error only becomes more annoying.

    We paid our 15-30 dollars so we wouldnt have to deal with crap like this. And this has been going on for well over the past few days.
     
  20. WarrenWallace

    WarrenWallace Member

    Mar 12, 1999
    Beer and Cheese
    I am using explorer and on dsl. was giving me a problem for the minute that I was online yesterday. Only delay for me right now is when i click on the "My" button.
     
  21. Chizzy

    Chizzy Member

    United States
    Aug 7, 2003
    Upper Left, USA
    Club:
    Seattle Sounders
    Nat'l Team:
    United States
    It seems to be working now.
     
  22. jmeissen0

    jmeissen0 New Member

    Mar 31, 2001
    page 1078
    everytime i hit the "my" button... first time, every time... i get site not found (same with creating new threads)


    however, i do get them on normal usage of bigsoccer as well... just not as frequently






    now, i would like to take this moment to ask everyone to use an avatar that says... "the end is near"

    we will prophetize the soon to happen next great crash of bigsoccer
     
  23. fishbiproduct

    fishbiproduct New Member

    Mar 29, 2002
    Pasadena Ca.
    That's what it looks like, I'm not having any troubles today.
     
  24. Barbara

    Barbara BigSoccer Supporter

    Apr 29, 2000
    Club:
    DC United
    Nat'l Team:
    United States
    Yep, seems to be better.
     
  25. Unorthodox Yank

    Feb 27, 2001
    Constant Flux
    Club:
    --other--
    Nat'l Team:
    United States
    Sweet. Thanks for the fix, duded.

    the paying customers appreciate it. :)
     

Share This Page