Upgrade and Bugs

Discussion in 'Customer Service' started by jmeissen0, Jan 22, 2005.

Thread Status:
Not open for further replies.
  1. Knave

    Knave Member+

    May 25, 1999
    Well I keep getting that same rendering. So it's not gone.

    The site should be faster too, you know.
     
  2. Cannon

    Cannon Member

    Arsenal
    United States
    Sep 2, 2001
    Washington, DC metro
    Club:
    Arsenal FC
    Nat'l Team:
    United States
    Really? I just had it again.
     
  3. Huss

    Huss Administrator
    Staff Member

    Aug 1, 1995
    New York, NY
    Club:
    New York Red Bulls
    Well now Really - I just personally checked all the servers. 12:01.
     
  4. Lloyd Heilbrunn

    Lloyd Heilbrunn Member+

    Feb 11, 2002
    Jupiter, Fl.
    Nat'l Team:
    United States

    Nope, my fonts are still wacked. :confused:
     
  5. Huss

    Huss Administrator
    Staff Member

    Aug 1, 1995
    New York, NY
    Club:
    New York Red Bulls
    btw, what you just saw at 12:07 was a hallucination
     
  6. bostonsoccermdl

    bostonsoccermdl Moderator
    Staff Member

    Apr 3, 2002
    Denver, CO
    Huss, not to be rude, b/c you do a good job in general with the site.

    But what is the point of tinkering and "updating" the site when it is working fine to begin with?

    If it ain't broke, dont fix it. It seems like everytime you mess with it, it goes to hell in a handbasket..
     
  7. Huss

    Huss Administrator
    Staff Member

    Aug 1, 1995
    New York, NY
    Club:
    New York Red Bulls
    Funny post as I've been posting above that it works fine for me but all these folks are complaining it doesn't!
     
  8. Chiquitibum

    Chiquitibum Member+

    Apr 4, 2004
    Norte
    Club:
    Pumas UNAM
    Nat'l Team:
    Mexico
    I think it works good right now. fast and no more delay on that foxsports thing that was going on earlier.

    as far as optimization, that is an everyday task. If you can make the board faster and more efficient, go ahead and do it I always say. I know some boards that disable search and other features to increase speed. You guys have pretty much all features of vbul and I dont know how many online users at a time, but I can imagine quite a bit.

    good job Huss
     
  9. Dante

    Dante Moderator
    Staff Member

    Nov 19, 1998
    Binghamton, NY
    Club:
    Juventus FC
    Nat'l Team:
    United States
    So any ideas as to what it is? It's still loading slow for me and whenever I hit reply or edit it takes FOREVER to load.
     
  10. surfcam

    surfcam Member

    Sep 8, 2004
    Corpus Christi, TX
    Club:
    Arsenal FC
    Nat'l Team:
    United States
    Still SOOOOOOOOOO SLLLLOOOOOOOOOWWWWWWWWW!!!!!!!!

    2 extra servers and 10x slower than before? Check the wiring.
     
  11. Cannon

    Cannon Member

    Arsenal
    United States
    Sep 2, 2001
    Washington, DC metro
    Club:
    Arsenal FC
    Nat'l Team:
    United States
    We are in the same boat. Before the server switch, I hadn't had problems with BigSoccer almost at all since paying up for the membership server access. Following the move, I've had problems every day ranging from having to login each time to constant slow loads to that weird view problem. There is a big problem when tiny less than 1k smilie graphics take awhile to load.
     
  12. soccernutter

    soccernutter Moderator
    Staff Member

    Aug 22, 2001
    Don't drink beer but like cheese
    Club:
    Tottenham Hotspur FC
    Nat'l Team:
    United States
    Take a trip across the river and maybe you'll see how things really work...;)
     
  13. surfcam

    surfcam Member

    Sep 8, 2004
    Corpus Christi, TX
    Club:
    Arsenal FC
    Nat'l Team:
    United States
    Working well today. Guess the servers got rewired!!
     
  14. Achtung

    Achtung Member

    Jul 19, 2002
    Chicago
    Club:
    Manchester United FC
    Nat'l Team:
    United States
    Still getting this too, resulting in the delayed refocus of the page I'm on. Pretty annoying, it takes like an extra 10-15 secs.
     
  15. AndyMead

    AndyMead Homo Sapien

    Nov 2, 1999
    Seat 12A
    Club:
    Sporting Kansas City
    18 seconds on average here.

    For the life of me, I can't figure out what element is holding things up.

    I'm guessing it's one of the 7 cookies that follow me around BigSoccer

    bbthread_lastfiew
    bbforum_view
    bbsessionhash
    bblastvisit
    bbpassword
    bbuserid
    bblastactivity

    Except that if I hit stop/escape all seven cookies are still there, and I can't identify any elements that aren't loaded. The page source is all there. WTF?
     
  16. Dante

    Dante Moderator
    Staff Member

    Nov 19, 1998
    Binghamton, NY
    Club:
    Juventus FC
    Nat'l Team:
    United States
    Holy crap could you please fix the site!! It's taking FOREVER to load and whenever I hit reply it literally takes at least 30 seconds before I can type anything. This is getting ridiculous. I frequent another forum that has more traffic and It's never slow or has any of the problems this site does, not to mention I didn't have to pay $30 for an avatar or sig and whatever other features. I'm sorry, I love this site but if these problems aren't worked out there's no reason for me to waste $30 on it.
     
  17. Chiquitibum

    Chiquitibum Member+

    Apr 4, 2004
    Norte
    Club:
    Pumas UNAM
    Nat'l Team:
    Mexico
    I assume you have consulted the vbulliten forum support for help heh Huss?
     
  18. muskiesrock35

    muskiesrock35 Member

    Nov 28, 2001
    Cincinnati
    It takes at least 45 seconds for pages to load, if they load at all, for me.

    ugh.
     
  19. Kryptonite

    Kryptonite Fancy Title Here

    Apr 10, 1999
    Columbus
    Club:
    Columbus Crew
    Nat'l Team:
    United States
    I just got that "no suitable nodes to meet your request" message, whatever it said.
     
  20. fidlerre

    fidlerre Moderator
    Staff Member

    Oct 10, 2000
    Central Ohio
    This is getting to be more than rediculous. Huss, you guys need to solve this problem immediately.
     
  21. jmeissen0

    jmeissen0 New Member

    Mar 31, 2001
    page 1078
    weird... it's been working fine for me for a couple of days now
     
  22. Cannon

    Cannon Member

    Arsenal
    United States
    Sep 2, 2001
    Washington, DC metro
    Club:
    Arsenal FC
    Nat'l Team:
    United States
    I've given up trying to figure it out. I'll write a post about how bad it is and just as I hit send the servers seem to wake up and everything is cool. Then the next morning, I need to read a book while waiting for smilies to load. That afternoon, everything is cool except for the rep window and the view switches to some pre-WWW text style page. The next day I need to login again and things are slow. I can't see any pattern. Obviously the server are set to "random annoyance factor E-74" with the special "slo-mo load" and "revert to ancient text style" features activated.
     
  23. uclacarlos

    uclacarlos Member+

    Aug 10, 2003
    east coast
    Club:
    FC Barcelona
    Nat'l Team:
    Spain
    The


















    new


























    server






















    sucks. :mad:

    Getting better, but still quite deficient...
     
  24. jmeissen0

    jmeissen0 New Member

    Mar 31, 2001
    page 1078
    i think today was the first time i've really used the site a lot during peak hours for bs

    don't know if that has to do with anything for why i've had few problems... i also imagine the game on wednesday would have caused problems even with the new servers
     
  25. AndyMead

    AndyMead Homo Sapien

    Nov 2, 1999
    Seat 12A
    Club:
    Sporting Kansas City
    Since your little "out for 5 minutes" upgrade a bit ago, I am no longer getting the pause before page load finishes, and the bbforum_view cookie is gone.

    Well done, sir.
     

Share This Page